►► Report anomalies here, por favor. ◄◄

User avatar
Sterngard Friegen
Posts: 33593
Joined: Wed Aug 05, 2009 12:32 am
Location: FEMA Camp 17

►► Report anomalies here, por favor. ◄◄

Postby Sterngard Friegen » Sun Jan 08, 2012 10:30 am

Nahgkt jghf gjgjut ndhsgt fb. Bsndu nfughtm moigmdf. Endhfi.Foogie.



User avatar
Foggy
Posts: 20413
Joined: Tue Jan 20, 2009 12:00 pm
Location: Fogbow HQ

►► Report anomalies here, por favor. ◄◄

Postby Foggy » Sun Jan 08, 2012 10:46 am

Bonus! http://www.occonnect.com/community/images/smilies/rock_on.gif



User avatar
Sterngard Friegen
Posts: 33593
Joined: Wed Aug 05, 2009 12:32 am
Location: FEMA Camp 17

►► Report anomalies here, por favor. ◄◄

Postby Sterngard Friegen » Sun Jan 08, 2012 10:46 am

:((



User avatar
Whatever4
Posts: 8993
Joined: Tue Sep 08, 2009 6:36 am
Location: Here

►► Report anomalies here, por favor. ◄◄

Postby Whatever4 » Sun Jan 08, 2012 12:37 pm

Ummm... the edits don't save to the Home Page pages. I haz a CRISIS OF, BIBLICAL PROPORTIONS. [imgwidth=50]http://images.paraorkut.com/img/pics/glitters/s/screaming-7365.gif[/imgwidth]Going off to trade the Kindle Fire in for something else. BRB. :-bd



User avatar
TollandRCR
Posts: 16176
Joined: Sun Mar 22, 2009 11:17 pm

►► Report anomalies here, por favor. ◄◄

Postby TollandRCR » Sun Sep 23, 2012 6:36 pm

Firefox 15.0 is repeatedly complaining about an unresponsive script:

Script: [/break1]huffpost.com/pollster/assets/app.js?525414817443f983ad61a706fded9b8f734b9a4b:50]http://e.huffpost.com/pollster/assets/a ... 34b9a4b:50

I do not have a HuffPost page open in the browser, and I have restarted Firefox since the last time that I was on a HuffPost page. NoScript is running. This is usually accompanied by the cursor hanging and Firefox being shown as Not Responding.Is there anything on TFB that might be trying to run this script?



User avatar
Foggy
Posts: 20413
Joined: Tue Jan 20, 2009 12:00 pm
Location: Fogbow HQ

►► Report anomalies here, por favor. ◄◄

Postby Foggy » Sun Sep 23, 2012 8:11 pm

No, that's a "jquery" script. I don't have any jquery scripts on Fogbow. Jquery is actually a very useful tool; it's used to make JavaScript a lot easier to work with when you're changing HTML elements on a page. I have used it a bit on other websites. I don't think I'm using it on any of my websites today. And definitely not on Fogbow.



User avatar
TollandRCR
Posts: 16176
Joined: Sun Mar 22, 2009 11:17 pm

►► Report anomalies here, por favor. ◄◄

Postby TollandRCR » Sun Sep 23, 2012 8:16 pm

No, that's a "jquery" script. I don't have any jquery scripts on Fogbow. Jquery is actually a very useful tool; it's used to make JavaScript a lot easier to work with when you're changing HTML elements on a page. I have used it a bit on other websites. I don't think I'm using it on any of my websites today. And definitely not on Fogbow.

Firefox says that it has not installed jQuery 1.5.2.0. I'll shut down Firefox and re-open it with only TFB running. Could some post inside TFB be running jQuery?



User avatar
Foggy
Posts: 20413
Joined: Tue Jan 20, 2009 12:00 pm
Location: Fogbow HQ

►► Report anomalies here, por favor. ◄◄

Postby Foggy » Sun Sep 23, 2012 8:27 pm

[Could some post inside TFB be running jQuery?

I don't think so. You can't type script (or even HTML) in Fogbow and have it work. I suppose there could be a link to another site that uses jquery - it's widely used and I never heard of it causing any problems - but then you'd have to click on the link to run any scripts at the other site. I'm pretty sure that it isn't Fogbow causing the problem, but I don't have any useful advice either. :-?



User avatar
kate520
Posts: 10829
Joined: Mon Oct 26, 2009 3:02 pm

►► Report anomalies here, por favor. ◄◄

Postby kate520 » Sun Sep 23, 2012 8:34 pm

Friday I had an entire day of hanging posts which turned into double and triple posts. It was very strange. Hasn't happened since, though.



User avatar
Sterngard Friegen
Posts: 33593
Joined: Wed Aug 05, 2009 12:32 am
Location: FEMA Camp 17

►► Report anomalies here, por favor. ◄◄

Postby Sterngard Friegen » Sun Sep 23, 2012 8:59 pm

I haven't been able to log on to TFB from my iPhone 4S for almost 3 months. :(( I input the right name and password, but I'm rejected and asked to log in again with a Capcha routine. That doesn't work either.



User avatar
Estiveo
Posts: 4996
Joined: Tue Oct 20, 2009 7:31 pm
Location: Upper Mirkwood

►► Report anomalies here, por favor. ◄◄

Postby Estiveo » Mon Sep 24, 2012 12:28 am

I haven't been able to log on to TFB from my iPhone 4S for almost 3 months. :(( I input the right name and password, but I'm rejected and asked to log in again with a Capcha routine. That doesn't work either.

I've never been able to log into TFB from my stoopit phone. I've tried and it just refreshes the screen I'm on without ever bringing the option of entering a name and password. No biggie since I never try to log on to teh intertubz anymore from my stoopit phone except for a sports score once in a while.


"Oh no, everything's going according to plan!" --Star Butterfly

Image x2 Image Image

User avatar
TexasFilly
Posts: 15351
Joined: Mon Sep 28, 2009 12:52 pm

►► Report anomalies here, por favor. ◄◄

Postby TexasFilly » Mon Sep 24, 2012 12:52 am

I haven't been able to log on to TFB from my iPhone 4S for almost 3 months. :(( I input the right name and password, but I'm rejected and asked to log in again with a Capcha routine. That doesn't work either.

I am looking at new phones. Was considering the new iPhone but the kidz tell me the Samsung Something or other is better. Kidz knowz these things.



Somerset
Posts: 2835
Joined: Sat Aug 08, 2009 5:52 am
Location: The Little Red Dot

►► Report anomalies here, por favor. ◄◄

Postby Somerset » Mon Sep 24, 2012 12:57 am

I haven't been able to log on to TFB from my iPhone 4S for almost 3 months. :(( I input the right name and password, but I'm rejected and asked to log in again with a Capcha routine. That doesn't work either.

Same here. I thought it might be a skin thing (I don't use the default skin) but I've tried changing that, logging out from my desktop, etc., and nothing seems to work.



User avatar
Mikedunford
Posts: 5463
Joined: Mon Dec 06, 2010 9:42 pm

►► Report anomalies here, por favor. ◄◄

Postby Mikedunford » Mon Sep 24, 2012 1:00 am

iPhone 4S works totally fine for me on the site. Not sure why.



User avatar
Foggy
Posts: 20413
Joined: Tue Jan 20, 2009 12:00 pm
Location: Fogbow HQ

►► Report anomalies here, por favor. ◄◄

Postby Foggy » Mon Sep 24, 2012 6:30 am

I haven't been able to log on to TFB from my iPhone 4S for almost 3 months. :(( I input the right name and password, but I'm rejected and asked to log in again with a Capcha routine. That doesn't work either.

Same here. I thought it might be a skin thing (I don't use the default skin) but I've tried changing that, logging out from my desktop, etc., and nothing seems to work.

Send me your iPhones, gentlemen, and I'll see what I can do. :P



User avatar
listeme
Posts: 4070
Joined: Tue Jul 14, 2009 11:09 am

►► Report anomalies here, por favor. ◄◄

Postby listeme » Mon Sep 24, 2012 8:23 am

Fogbow works fine on the two iphone 4Ss here in this house.


Say what you mean.

User avatar
realist
Posts: 31783
Joined: Fri Jan 23, 2009 12:33 pm

►► Report anomalies here, por favor. ◄◄

Postby realist » Mon Sep 24, 2012 8:59 am

[quote name=listeme]Fogbow works fine on the two iphone 4Ss here in this house.[/quote





On mine also. Too.


ImageX 3 (have met 31 Obots at meetups) Image X 4
Image

User avatar
kate520
Posts: 10829
Joined: Mon Oct 26, 2009 3:02 pm

►► Report anomalies here, por favor. ◄◄

Postby kate520 » Mon Sep 24, 2012 10:29 am

Alt chat isn't working for me. I post, it shows on the screen but I can't see anyone else talking and they can't see me, either.Either that or they hate me and won't talk to me. Ether way, I'm bummed!



User avatar
Foggy
Posts: 20413
Joined: Tue Jan 20, 2009 12:00 pm
Location: Fogbow HQ

►► Report anomalies here, por favor. ◄◄

Postby Foggy » Mon Sep 24, 2012 10:41 am

You haven't registered at the link up top of this page in the announcement. You have to register, then I'll approve you, then you're in.



User avatar
kate520
Posts: 10829
Joined: Mon Oct 26, 2009 3:02 pm

►► Report anomalies here, por favor. ◄◄

Postby kate520 » Mon Sep 24, 2012 10:44 am

Yes, I registered. I show up,Epe even answered one of my hellooooos, but then it just stops. I can't post anything after my initial post and can't see anything after, either.Ize on an iPad.



User avatar
Foggy
Posts: 20413
Joined: Tue Jan 20, 2009 12:00 pm
Location: Fogbow HQ

►► Report anomalies here, por favor. ◄◄

Postby Foggy » Mon Sep 24, 2012 10:45 am

Yeah, I saw that you "left the room". But I can't find anything wrong with your membership. You're not banned or locked or anything. I dunno.



insomnia
Posts: 175
Joined: Tue Feb 28, 2012 11:02 pm
Location: near cleveland, ohio

►► Report anomalies here, por favor. ◄◄

Postby insomnia » Mon Sep 24, 2012 4:47 pm

I clicked on "Contribute to Fogbow" and then at the bottom of the second "Contribute" page clicked "return to fogbow". It took me to Orly's website. :o Is that a joke of some sort? I'm glad on I'm on my mac and not my PC cause I would hate to be re-directed to Orly's while on my PC.I tried it three times and it did the same thing each time.



User avatar
Foggy
Posts: 20413
Joined: Tue Jan 20, 2009 12:00 pm
Location: Fogbow HQ

►► Report anomalies here, por favor. ◄◄

Postby Foggy » Mon Sep 24, 2012 4:59 pm

I clicked on "Contribute to Fogbow" and then at the bottom of the second "Contribute" page clicked "return to fogbow". It took me to Orly's website. :o Is that a joke of some sort? I'm glad on I'm on my mac and not my PC cause I would hate to be re-directed to Orly's while on my PC.I tried it three times and it did the same thing each time.

Oh crap, I forgot to fix that. That's what happens if you start the contribution process but don't actually contribute. I figured a lot of birthers would test out the system without taking it all the way to the point of giving any money, to see if there was an email address that led to my real identity. Which isn't necessary any more, but I haven't fixed that yet. I'll make a note to do that tomorrow. Sorry about that!



insomnia
Posts: 175
Joined: Tue Feb 28, 2012 11:02 pm
Location: near cleveland, ohio

►► Report anomalies here, por favor. ◄◄

Postby insomnia » Mon Sep 24, 2012 5:05 pm

Thanks! I changed my mind about the method I wanted to use and wanted to start over. You shouldn't scare people like that! :-? :lol: :lol:



User avatar
Foggy
Posts: 20413
Joined: Tue Jan 20, 2009 12:00 pm
Location: Fogbow HQ

►► Report anomalies here, por favor. ◄◄

Postby Foggy » Mon Sep 24, 2012 5:49 pm

Thanks! I changed my mind about the method I wanted to use and wanted to start over. You shouldn't scare people like that! :-? :lol: :lol:

You're right, I shouldn't. ?( I'll fix tomorrow. The rest of today, I'm swamped.




Return to “Announcements”

Who is online

Users browsing this forum: No registered users and 2 guests